Back to overview
Resolved
Updating bot and site
Aug 6, 2026 at 11:58pm UTC
–
Aug 7, 2026 at 1:01am UTC
Affected services
Discord Bot
Baza danych
Resolved
Aug 7, 2026 at 1:01am UTC
Maintenance ended
Affected services
Updated
Aug 7, 2026 at 1:01am UTC
Completed
Affected services
Created
Aug 6, 2026 at 11:58pm UTC
Updating bot and site
Affected services